Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das offizielle Forum zu Creative und AT. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Reiji

Gaukler

  • »Reiji« ist männlich
  • »Reiji« ist der Autor dieses Themas

Wohnort: Erlangen

Beruf: Papa ;-)

  • Nachricht senden

1

Freitag, 17. Oktober 2014, 10:41

Problem bei Evil Within (PC)

Hallo zusammen.

Ein Arbeitskollege hat ein Problem beim PC-Spiel The Evil Within.
Das Spiel ist von den Entwicklern (laut eigenen Aussagen) optimiert worden auf 30 fps und einem Bildformat von 2,35:1 (was in dicken schwarzen Balken oben und unten resultiert).
Nun gibt es aber Debug-Befehle, die dies ändern können, was aber (auch laut Entwicklern) nicht empfohlen und unterstützt wird.
Natürlich hat er es trotzdem probiert und mit dem Befehl R_swapinterval 0 die Framerate unbegrenzt geschalten.
Nun schwankt die Framerate zwischen 120 bis 250 fps und je höher die Auflösung eingestellt ist und je mehr auf dem Bildschirm passiert, desto höher wird die Framerate.
Allerdings ruckelt das Spiel nun und ist somit so gut wie unspielbar.
Config löschen hat nichts gebracht und selbst deinstallation und neuinstallation hat nichts gebracht.
Auch durch den Befehl auf R_swapinterval -2 (der eigentlich die Framerate wieder auf 30 fps setzen soll) ändert sich nichts.
Er hat auch im Internet gesucht, aber (noch) nichts dazu gefunden.

Das Spiel ist übrigens ein Steam-Download (falls das auch was zu sagen hat) und er spielt es auf einem Laptop.

Weiss jemand zufällig ne Lösung?

Ähnliche Themen

Bookmark and Share
AT-Button 3