Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Das offizielle Forum zu Creative und AT. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Reiji

Gaukler

  • »Reiji« ist männlich
  • »Reiji« ist der Autor dieses Themas

Wohnort: Erlangen

Beruf: Papa ;-)

  • Nachricht senden

1

Dienstag, 20. Juli 2010, 08:50

PSP-Problem

Hab seit kurzem ein Problem mit meiner PSP.
Der Akku wird sehr schnell leer, wenn er voll geladen ist (über Nacht laden lassen!),
er ist dann innerhalb von 10 Minuten(!!) wieder leer und die PSP geht aus.
Habe den Ladestatus überprüft und alle drei Balken sind voll, man kann aber schon
zugucken, wie sie sich von allein leeren, sogar wenn man nichts tut (Kein Spiel etc.)
und die PSP nur eingeschalten im Menü liegen lässt.
Ausserdem wird die PSP sehr warm, wenn sie geladen wird und bleibt auch in Betrieb
sehr warm!

Akku kaputt glaub ich nicht, da ich den Akku zum testen meinem Arbeitskollegen
gegeben hab und bei ihm funktioniert er einwandfrei.
Umgekehrt hab ich den Akku meines Arbeitskollegen (voll geladen!) in meine PSP
eingebaut und diese hat auch seinen Akku innerhalb von 10 - 15 Minuten "leergesaugt".

Zu allem übel kommt noch hinzu, dass sich keine Spiele mehr über UMD laden/ starten lassen,
das Zeichen zum starten eines Spiels erscheint nicht, ausserdem hört man auch keine
Lade- und/ oder Arbeitsgeräusche vom Laufwerk, sobald eine UMD eingelegt wird.

Allerdings lassen sich noch auf Memory-Stick gespeicherte Spiele starten und spielen.

Hatte ehrlich gesagt keine Lust, mich in einem PSP-Forum anzumelden und nachzufragen,
im Netz hab ich nichts konkretes zu meinem Problem gefunden.

Ist evtl bei jemanden von Euch schon mal sowas bei der PSP vorgekommen?

PS: Hab eine PSP der 2000er Serie.

Terry

Kamikaze

  • »Terry« ist männlich

Wohnort: Franken

Beruf: Elektrotechniker

  • Nachricht senden

2

Dienstag, 20. Juli 2010, 12:17

ich kenne zwar allgemein keine psp-probleme, aber so wie sich das bei dir anhört, scheint die stromversorgung überbrückt zu werden.
hast du dir mal ordentlich zeit genommen und im umd-laufwerk nachgeschaut, ob sich darin ein fremdkörper befindet?
grundsätzlich würde ich auch bei der sony-hotline anrufen und fragen ob sich da was machen lässt.


Squall Strife

Pulse-L'Cie

  • »Squall Strife« ist männlich

Wohnort: Wien

Beruf: Student

  • Nachricht senden

3

Dienstag, 20. Juli 2010, 20:46

Da es anscheinend kein Akkuproblem iss, isses ganz klar, dass der Strom abgesaugt wird zB durch Software- oder Hardwareprobleme. Habe selbst noch nie von solchen Probs gehört, im schlimmsten Fall iss das Teil nur noch Schrottwert, aber erstmal einfach Hotline anrufen und die PSP gründlich säubern bzw. auch neu aufsetzen.
Vienna Calling! TU VIENNA, Bachelor of Science

~ Man kann Kugeln nicht mit Idealen bekämpfen! ~

Bookmark and Share
AT-Button 3